1:ID:LvK9ee 1週間前

#質問 今気付いたんですが、IE10ってもう対応しなくて大丈夫なんですか?

8 件のコメント

2:ID:RQkwvi 1週間前
個人的には対応しなくて良いと思ってる。
Vistaもサポート切れたしね、Windows8も8.1へのアップグレード推奨してるし。
めんどくさいよね、IE。

残るIEは11のみ!!
3:ID: 1週間前
Re:2
わー!ほんとですか!ありがとうございます。
先日IE10だけどうしてもうまくいかない部分があり、上司に報告してしまいました。お恥ずかしい…。11だけならだいぶ気楽になりました!
4:ID:9kg92f 1週間前
IEもほぼ無視でいいと思うけどね
5:ID:hW3Gg/ 1週間前
うむ、IEそのものを無視してます。もうやってません。
客から何か言われたら追加料金でやる。
6:ID:DS4kBC 1週間前
Re:5
最新バージョンでも検証対象にするなら追加料金ってことだよね?マジで!それで金取れるんだ!
7:ID:P5sR6B 1週間前
Edgeも問題児
8:ID:hW3Gg/ 1週間前
Re:6
いや、そう言ったら大体の客は「じゃあいいです」って言うから。
やりたくねーだけよ。
9:ID:4nWXUX 5日前
受注先に聞くのが一番です。
気にしないという場合は、最新でいいと思います。

困るよ、という場合もありますよね。
例えば未だ古いPCを使っていそうなユーザー(年輩相など)が対象なら、必要になってきます。
でも、これは相手の担当者のリクエストが優先でいいと思います。

それより、マックユーザーやスマホ対応の方が手間だとおもいますが。
コメントの受付は終了しました。

一緒に読まれているつぶやき

ページ上部に戻る